短线是银之家

 找回密码
 QQ注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 14395|回复: 23

[通达信] L3能量公式

[复制链接]

642

主题

680

帖子

6705

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
6705

金牌VIP光盘课VIP唐能通大全套VIP唐能通高级班

发表于 2014-1-2 22:17:24 | 显示全部楼层 |阅读模式
一键分享 一键分享
  1. A1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
  2. 主动买盘:=IF(CLOSE>OPEN,A1*(HIGH-LOW),IF(CLOSE<OPEN,A1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED NODRAW;
  3. 主动卖盘:=IF(CLOSE>OPEN,A1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,A1*(HIGH-LOW),VOL/2)),COLORGREEN NODRAW;
  4. L3:SUM((主动买盘-主动卖盘),0)/10000 LINETHICK;
  5. DRAWBAND(MA(L3,5),RGB(155,50,50),MA(L3,10),RGB(83,123,68));
  6. STICKLINE(L3>=REF(L3,1),REF(L3,1),L3,2.6,0),COLOR000088;
  7. STICKLINE(L3>=REF(L3,1),REF(L3,1),L3,1.2,0),COLOR0000AA;
  8. STICKLINE(L3>=REF(L3,1),REF(L3,1),L3,0.7,0),COLOR0000CC;
  9. STICKLINE(L3>=REF(L3,1),REF(L3,1),L3,0.1,0),COLOR0000FF;
  10. STICKLINE(L3<REF(L3,1),REF(L3,1),L3,2.6,0),COLOR888800;
  11. STICKLINE(L3<REF(L3,1),REF(L3,1),L3,1.2,0),COLORAAAA00;
  12. STICKLINE(L3<REF(L3,1),REF(L3,1),L3,0.7,0),COLORCCCC00;
  13. STICKLINE(L3<REF(L3,1),REF(L3,1),L3,0.1,0),COLORFFFF00;
  14. 双倍量:=L3>MA(L3,5)*2 OR L3>MA(L3,10)*2 AND L3>0 AND CLOSE>OPEN;
  15. STICKLINE(双倍量,REF(L3,1),L3,1,0),COLORYELLOW;
  16. MA5:MA(L3,5),COLORWHITE;
  17. MA10:MA(L3,10),COLORYELLOW;
  18. MA20:=MA(L3,20),COLORGREEN LINETHICK2;
  19. DRAWTEXT_FIX(C>0,0.004,0.11,0,DYBLOCK),COLORYELLOW,LINETHICK2;
  20. DRAWTEXT_FIX(C>0,0.06,0.11,0,HYBLOCK),COLORRED,LINETHICK2;
  21. DRAWTEXT_FIX(C>0,0.12,0.11,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;
  22. 前30高:HHV(L3,30);
  23. NN:EMA(EMA(L3,20),20),COLORGREEN,LINETHICK2;
复制代码


应会员要求发个L3能量公式,需要的拿去,安装时,放到副图指标


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?QQ注册

x
回复

使用道具 举报

0

主题

0

帖子

-220

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
-220
QQ
发表于 2014-1-2 22:17:31 | 显示全部楼层
鄙视楼下的顶帖没我快,哈哈!
回复 支持 反对

使用道具 举报

1

主题

5

帖子

47

积分

新手上路

Rank: 1

积分
47
发表于 2014-1-2 22:19:37 | 显示全部楼层
:lol  好东西
回复 支持 反对

使用道具 举报

0

主题

51

帖子

271

积分

中级会员

Rank: 3Rank: 3

积分
271
QQ
发表于 2014-1-2 22:23:56 | 显示全部楼层
啥也不说了,楼主就是给力!
回复 支持 反对

使用道具 举报

0

主题

18

帖子

512

积分

钻石VIP

Rank: 6Rank: 6

积分
512

金牌VIP唐能通大全套VIP

QQ
发表于 2014-1-9 13:00:30 | 显示全部楼层
谢谢楼主分享,真给力
回复 支持 反对

使用道具 举报

0

主题

18

帖子

512

积分

钻石VIP

Rank: 6Rank: 6

积分
512

金牌VIP唐能通大全套VIP

QQ
发表于 2014-1-9 13:00:55 | 显示全部楼层
谢谢楼主分享,就是给力
回复 支持 反对

使用道具 举报

0

主题

21

帖子

275

积分

钻石VIP

Rank: 6Rank: 6

积分
275

金牌VIP唐能通大全套VIP

发表于 2014-1-9 22:44:50 | 显示全部楼层
谢谢楼主分享
回复 支持 反对

使用道具 举报

0

主题

7

帖子

163

积分

金牌VIP

Rank: 5Rank: 5

积分
163

金牌VIP唐能通大全套VIP唐能通高级班

QQ
发表于 2014-2-16 09:57:44 | 显示全部楼层
啥也不说了,楼主就是给力!
回复 支持 反对

使用道具 举报

0

主题

11

帖子

55

积分

注册会员

Rank: 2

积分
55
发表于 2014-2-16 17:22:59 | 显示全部楼层
谢谢楼主分享,真给力
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | QQ注册

本版积分规则

QQ|网站地图|手机版|小黑屋|短线是银之家 ( 浙ICP备06044894-4号 )  

GMT+8, 2018-8-19 03:45 , Processed in 0.125000 second(s), 35 queries .

☎短银之家服务热线:0571-81011800 论坛版本:X3

© 2013-2018 Dxsy008.com

快速回复 返回顶部 返回列表